Home > Microsoft Vbscript > Microsoft Vbscript Runtime Error Error In Loading Dll 'objmessage.configuration.fields'

Microsoft Vbscript Runtime Error Error In Loading Dll 'objmessage.configuration.fields'

Thanks. Thank you for the feedback. Scott Fenstermacher says: June 2, 2011 at 8:11 pm Great script, I did a tweak to the setup to allow omconfig to provide all the alert values to the script and Abrahem says: January 18, 2011 at 1:39 pm Great script! http://goglospex.com/microsoft-vbscript/microsoft-vbscript-runtime-error-error-in-loading-dll-configuration-fields.html

Where as on the Powershell version, there's no mention about commenting out. If a remote SMTP server is not specified the local machine will be used to send the E-Mail. But every mail to i send to an hotmail account gets in de hotmail spam folder. Scott says: June 25, 2010 at 9:08 pm Hi, love the script and I'm just in testing phase. https://social.technet.microsoft.com/Forums/scriptcenter/en-US/d9b52104-8f31-411c-bd77-3b176e485fa2/script-error-what-does-this-mean-error-in-loading-dll-objemailconfigurationfields?forum=ITCG

Nick Ward says: July 21, 2010 at 1:49 pm That was the first thing I checked. If you are experiencing a similar issue, please ask a related question Suggested Solutions Title # Comments Views Activity SharePoint 2013 Relational Database 8 33 11d Neither forms Server filter nor Your Outlook account configuration would tell you. Const cdoAnonymous = 0 ' Do not authenticate Const cdoBasic = 1 ' Basic (clear-text) authentication Const cdoNTLM = 2 ' NTLM I've tried using authentication as well as leaving blank but the result is the same.

Does the omconfig command work for you still? Our Exchange 2007 server. Using SMTP auth or not? One is officially known as "Microsoft CDO 1.21 Library" using the file CDO.DLL.

David O says: August 27, 2010 at 4:47 pm Jeff, Check to see if your antivirus program is blocking your email. When I go through the command prompt and issue the command "cscript dellalert.vbs testemail" I get the test email without any problems. I pulled power and within 30 seconds an alert was displayed on the console, but I never received an email alert. https://scn.sap.com/thread/1682175 I'm not crazy about the idea of SMTP authenication password being stored in a vbs script.

Squuiid says: May 26, 2010 at 12:20 am UPDATE: Openmanage 5.5.0 fixes the spamming bug. Normally omconfig is in the PATH environment variable though. Saves me much trouble automating the email alert notification. If this is still an unresolved issue for you please let me know.

Web|-- Other Microsoft ProductsPC|-- Network Issues|-- Q & A - Hardware|-- Q & A - Software|-- Q & A - Other PC|-- Virus + Security DiscussionUtterAccess Odds and Ends|-- General Chat|-- https://www.experts-exchange.com/questions/23760017/Workaround-for-CDO-email-msg-error-when-sending-external-emails.html On this script, I got the emails in this format, [email protected] [email protected], [email protected] The strMail should store these emails in this format: [email protected], [email protected], [email protected] so that when I open this esxi says: June 17, 2010 at 5:20 am i need something similar but for a linux\esxi host running OSMA any thoughts? Rick says: July 21, 2010 at 10:33 am Brilliant little script- you've saved me sooooo much work!

OpenManage works very well. have a peek at these guys David Greer says: April 16, 2010 at 8:08 pm I second that Danny. Thanks Paulie says: February 6, 2013 at 10:48 pm Have you tried upgrading to a recent release of OMSA? Alex says: May 13, 2011 at 12:23 am For ESXi, free version, you need to install OM-SrvAdmin-Dell-Web-6.5.0-2247.VIB-ESX41i_A01.zip.

I rolled it out to all my boxen, and it works great on all of them except one. I think opening the case will also generate an event, but I am not sure as I didn't test. MB says: September 27, 2010 at 9:32 am I don't understand how everyone uses this since it doesn't support SSL? check over here Some of my older servers with Openmanage 5.4.0 will spam emails whereas all the 6.1 and 6.2 servers behave correctly and send just one notification email per event.

It works fine and without problems on my Dell T710 with Windows 2008 SBS x64. Quick question, I am receiving the emails when running the test but OMSA is not executing the script after an alert is generated. Todd says: February 24, 2011 at 5:33 am Thanks so much!!

But just having the option to add a body is good to know.

One thing, how can I get it to send to more than one email address? I am using cdonts in my asp scripts to send emails to the users of my website. Great work! Even if you have a local Exchange server your still going to have SSL on the SMTP port.

Chris says: April 14, 2010 at 9:13 pm Danny, Are you able to run the script manually and get the email? Turns out when I run ‘path' from the default cmd prompt, the dell paths aren't present. I've just wasted 2 hours trying to find how to convert SNMP messages to email - and this is all I needed all along. this content However, whilst searching I did notice one thing, that CDO makes use of ADODB, which led me to try the above, and it worked !! :) I knew that my cdosys.dll

Any ideas? I see the most recent is 6.4, does it have email alerts built in ? The script is elegant, transparent and hides no little nasties that will come back and bite you later. Paulie says: September 9, 2010 at 10:08 pm It looks like it cant find the omconfig command.

Please ( LoginorRegister )

Custom Search UtterAccess Forums>And More...>Visual Basic 6 and Earlier Send Mail Using Cdo, Office 97 Forum HomeSearchHelpUA Messages|-- UtterAccess.com NewsAccess Knowledge Center|-- Access Code Archive|-- Frank Wang says: April 23, 2010 at 3:47 am Thanks for your nice script. Thanks! Danny says: April 14, 2010 at 4:55 pm Hi Paulie - I'm having an issue similar to Wes where if i launch the script manually it works perfectly but when i

Thank you once again for pointing this out. If anyone wants to give me remote access to their server core machine, I will try and figure it out. However, it should send an email to students who have the same ID For example, the email should send to [email protected] and [email protected] on ONLY one message and the email should However, it should send an email to students who have the same ID For example, the email should send to [email protected] and [email protected] on ONLY one message and the email should

Thanks again to Paul for all of the assistance he has provided in resolving this issue.